Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » Routing from MIO to Ableton Live (Struggling to get this setup, anyone had success?)
Routing from MIO to Ableton Live [message #86003] Fri, 17 January 2014 10:48 Go to next message
10pints is currently offline  10pints
Messages: 5
Registered: January 2014
Location: United Kingdom
Junior Member
Hi All,

First off, I am new to the MH world, and the sound from my 2882 2d is absolutely amazing, so very happy.

I knew that the MH solution was technically quite challenging, so I am prepared to spend some time digging around for solutions (I've devoured all the video tuts), but now I require a little assistance from someone.

Has anyone had any success getting a FW signal back into ableton live and exporting it from live, if so, how did was it achieved?

Here is where I am at:

1. setup using the analogue summing stereo template (dir out fw1/2)
2. Setting the input on my master in ableton to 1/2
3. I see the levels moving, but when i export i just get a silent file

I have made the necessary adjustments to the I/O in ableton's preferences (out = stereo pairs up to 18, Inputs just stereo 1\2)

But it seems strange to me (and perhaps this is the issue) that the master bus in ableton input is set to 1/2 (I'm assuming this is FW 1/2 from mio) and the output is set to 1/2 which is then routed to back to mio as it has tracks from ableton assigned to it.

Also, if i try and record directly from the mio console, no sound registers (the lines move across the screen, but no soundwave appears).

Any help is much appreciated.

If anyone from MH sees this: a routing tutorial on ableton would be a nice addition to the video support.

Re: Routing from MIO to Ableton Live [message #86004 is a reply to message #86003] Sat, 18 January 2014 07:25 Go to previous message
10pints is currently offline  10pints
Messages: 5
Registered: January 2014
Location: United Kingdom
Junior Member

So i think I have found out why nothing is recording. Thanks to help from a support ticket. The simple answer was that the levels were so low they were not displaying in the mio console recording area. This is due to my having to turn the levels down so much to avoid blowing up my speakers. Here is the response below, in case anyone else is suffering with this issue:

There are a couple of options for controlling output levels of the 2882. You can attenuate levels of the actual outputs in the Output section of the Analog I/O Pane.

You can also lower the channel or master faders in the Mixer window, if you are routing a mix to the output.

The output stage of the 2882 is digitally controlled. So, if you decrease the level of the fader in the MIO mixer (i.e. DAW 1/2), you will lower the bit depth. This is generally not a problem at higher levels. But the outputs of the 2882 are quite hot (they were originally designed to connect with amps and not directly to speakers). So if you decrease level substantially in the digital domain this will affect the quality of what you are hearing.

We recommend that you set the fader at unity:0dB, and place a passive attenuator pad between the output of the 2882 and the monitor. This way the attenuation will occur in the analog domain and will sound much better.

I have still to test the printing from ableton issue. I will report back on my findings.

Previous Topic: Multibox question
Next Topic: Apple TV through ULN-2
Goto Forum:

[ PDF ]

Current Time: Tue Jun 06 12:10:22 EDT 2023