Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » ULN2 not working with Mac Mini and mavericks 10.9.5
ULN2 not working with Mac Mini and mavericks 10.9.5 [message #86242] Wed, 02 September 2015 09:08 Go to next message
Vladturn is currently offline  Vladturn
Messages: 3
Registered: September 2015
Junior Member
Hi,

I have recently purchased a Mac Mini late 2012 corei7 to speed up my work. For several years I have used a Macbook pro 2009 and ULN2card +dsp with no problems at all. The problem is the Mac Mini does not see or recognise the ULN2 card , just the power lamp blinking faintly.
I have restored my entire OSX Mavericks from the working Macbook pro to the Mac Mini from a backup disk and even installed the MIO drivers once again just to make sure. I have tried changing the firewire cables ( witch work with the Macbook ) but no luck. Could it be I am not using a power supply,
because I did not have to do that on the Macbook? Any clues? This is annoying.

[Updated on: Wed, 02 September 2015 09:18]

Report message to a moderator

Re: ULN2 not working with Mac Mini and mavericks 10.9.5 [message #86243 is a reply to message #86242] Wed, 02 September 2015 14:04 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 410
Registered: July 2011
Senior Member
It sounds like you need to use the external power supply. The blinking front panel is an indication that the Mini is not supplying enough power to boot the MIO.
Re: ULN2 not working with Mac Mini and mavericks 10.9.5 [message #86247 is a reply to message #86242] Thu, 03 September 2015 06:05 Go to previous messageGo to next message
Vladturn is currently offline  Vladturn
Messages: 3
Registered: September 2015
Junior Member
Hello and thanks for replying, I kind of suspected that was the case and I have a power supply that came with the unit so I tried to connect it to a contact on the back labeled "power", but nothing happened besides it´s labeled 24 Volt and there is
also another power supply contact labeled 9 Volt , which one should I use? Can it be that the power supply is not OK even if there is a green power light when charging?
Re: ULN2 not working with Mac Mini and mavericks 10.9.5 [message #86248 is a reply to message #86247] Thu, 03 September 2015 06:12 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 410
Registered: July 2011
Senior Member
The ULN-2 comes with a 24v (or 18v more recently) power supply with a 4 Pin XLR connector. If you plug that in, the box should power up. If it doesn't, then there is either something wrong with the box or with the power supply. If that's the case, please open a support ticket with our support team so we can help you out.

https://mhsecure.com/support
Re: ULN2 not working with Mac Mini and mavericks 10.9.5 [message #86249 is a reply to message #86242] Thu, 03 September 2015 06:52 Go to previous messageGo to next message
Vladturn is currently offline  Vladturn
Messages: 3
Registered: September 2015
Junior Member
Hello once again, tried to plug in the 24V power unit to the 4 pin XLR , nothing happened, ULN2 was dark and only the green light on the unit was lit, but when plugging ULN2 in from Macbook pro using only firewire cable there are no problems, ULN2 working fine, seems like the power unit is broken then?
Re: ULN2 not working with Mac Mini and mavericks 10.9.5 [message #86250 is a reply to message #86249] Thu, 03 September 2015 18:54 Go to previous message
bj is currently offline  bj
Messages: 410
Registered: July 2011
Senior Member
Sounds like it, but I can't tell on the forum. Please open a support ticket so our support folks can help you out.

http://mhsecure.com/support
Previous Topic: LIO-8 might be what's crashing my Mac
Next Topic: MH Repair Service
Goto Forum:
  

[ PDF ]

Current Time: Thu Jul 09 04:30:46 EDT 2020