Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » Big issue when connecting ULN_8 AES/ EBU into Genelec 8260
Big issue when connecting ULN_8 AES/ EBU into Genelec 8260 [message #86325] Sun, 21 February 2016 12:02 Go to next message
tompisa is currently offline  tompisa
Messages: 52
Registered: June 2012
Location: Germany
Member
I really do hope that JB will read this because it seems to be that the ULN-8 is sending some data which will turn the Genelec Monitors into MONO Mode

I am using the Genelec 8260 connected with a professiona SPDIF (75Ohm) tol AES/ EBU (110 Ohm) cable between a Blue Ray Player and the 8260.

When I switch off the 8260 then and plug in a Metric Halo uln-8 with a Vovox AES / EBU cable ) the Monitors will turn automatically into a "MONO" mode. This MONO- mode stays persistend until I reset the monitors with a GLM2 DSP Preset .

I already sent out a note to Genelec but if someone here in the forum might have an idea about the cause of this problem I would be interested to hear about

thank you
Re: Big issue when connecting ULN_8 AES/ EBU into Genelec 8260 [message #86326 is a reply to message #86325] Tue, 23 February 2016 16:26 Go to previous message
tompisa is currently offline  tompisa
Messages: 52
Registered: June 2012
Location: Germany
Member
ok, please ignore my post. Genelec just told me its a know bug in their Monitors ;-( well this is what I call A BUG , a 7000 euro pair of studio monitors are switching themselfes into MONO mode when changing the AES source

[Updated on: Tue, 23 February 2016 16:27]

Report message to a moderator

Previous Topic: What cable to disconnect first ( XLR POWER Supply or Firewire cable)
Next Topic: ULN2 feeding a PS3 ?
Goto Forum:
  

[ PDF ]

Current Time: Thu May 28 00:06:45 EDT 2020