Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » No sound from digital input on ULN-2
No sound from digital input on ULN-2 [message #86627] Fri, 08 December 2017 22:07 Go to next message
Markdu is currently offline  Markdu
Messages: 5
Registered: May 2012
Location: Dublin, Ireland
Junior Member
I have a ULN-2 + DSP without the 2D upgrade. My version of the MIO Console seems to have no mixer or routing windows, I think because of the absence of the 2D card(?) Anyway, I am trying to figure out how to hear the signal that is coming from something plugged into the S/PDIF input on the back. In my Console I/O Control window the Digital inputs are registering a signal but I can hear nothing over my speakers with the monitor control turned up. Also, nothing shows up in an audio track in Logic (which does register a signal if it's coming from one of the analogue inputs, so I know that is set up right). I see no way in either the box or the console to switch from analogue to digital inputs for the signal source. I remember the old versions of the Console used to have a Routing window where I think you could control this sort of thing but the latest version doesn't have that, in my setup anyway.

So, how do I get the sound from the digital input to the outputs? Is this possible without the Mixer or Routing windows?

[Updated on: Fri, 08 December 2017 22:14]

Report message to a moderator

Re: No sound from digital input on ULN-2 [message #86628 is a reply to message #86627] Fri, 08 December 2017 23:30 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 367
Registered: July 2011
Senior Member
In MIO Console open the preferences:

MIOConsole > Preferences...

Make sure that "Enable Legacy Box Support" is checked.

Relaunch MIO Console.

Now you have access to the Mixer and Routing panes in the MIO Console window.

But in any case, you should have the digital input showing up in Logic. You may not be looking at the right channel. With legacy boxes, all the inputs are directly routed to the computer. It should be coming in on Input ch 9+10.
Re: No sound from digital input on ULN-2 [message #86629 is a reply to message #86628] Sat, 09 December 2017 14:54 Go to previous messageGo to next message
Markdu is currently offline  Markdu
Messages: 5
Registered: May 2012
Location: Dublin, Ireland
Junior Member
That's excellent thank you bj! All working fine now. Why I didn't check the preferences before I don't know! Anyway, it's great to have those features back on line. In Logic I am now getting the digital output coming in on channels 3+4. All the other channels are silent. This isn't a problem as long as I'm getting the input showing up but why would it not be on 9+10 as you say?
Re: No sound from digital input on ULN-2 [message #86631 is a reply to message #86629] Sat, 09 December 2017 23:38 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 367
Registered: July 2011
Senior Member
Because I mis-read your post and thought you were talking about a 2882 -sorry. For a ULN-2 it is indeed correct that the Digital inputs will come in on Input 3+4.

[Updated on: Sat, 09 December 2017 23:38]

Report message to a moderator

Re: No sound from digital input on ULN-2 [message #86634 is a reply to message #86631] Sun, 10 December 2017 09:48 Go to previous messageGo to next message
Markdu is currently offline  Markdu
Messages: 5
Registered: May 2012
Location: Dublin, Ireland
Junior Member
Ah that explains it. Many thanks again for your help.
Re: No sound from digital input on ULN-2 [message #86639 is a reply to message #86634] Wed, 17 January 2018 20:10 Go to previous messageGo to next message
sammymic is currently offline  sammymic
Messages: 3
Registered: January 2018
Junior Member
Amazing!

Thanks for solving this.
Re: No sound from digital input on ULN-2 [message #86641 is a reply to message #86639] Wed, 24 January 2018 18:44 Go to previous messageGo to next message
Markdu is currently offline  Markdu
Messages: 5
Registered: May 2012
Location: Dublin, Ireland
Junior Member
Glad it was helpful!
Re: No sound from digital input on ULN-2 [message #87430 is a reply to message #86641] Fri, 06 December 2019 12:39 Go to previous message
MeaganArky is currently offline  MeaganArky
Messages: 1
Registered: December 2019
Junior Member
Hi...Both basic and +DSP units have the same physical controls and interfacing. The interface offers six audio inputs, only four of which can be used simultaneously, and in addition to the resulting four audio channels that can be routed to your audio application, up to six audio streams can be routed back to the hardware. That's a fraction of the 2882's 18 ins and outs, and is unlikely to overtax the Firewire connection. Neither unit offers MIDI interfacing, which seems de rigeur on USB audio interfaces.
The ULN2's digital I/O is available in both professional AES-EBU and domestic S/PDIF formats, and there's also word clock I/O.
Previous Topic: ULN-2 offline after 3D upgrade
Next Topic: my 2d 2882 9V alim input is dead... will a 3d upgrade make it work again ?
Goto Forum:
  

[ PDF ]

Current Time: Sat Mar 28 11:22:19 EDT 2020