Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Software » ChannelStrip » Channel Strip 3 acting slow.
Channel Strip 3 acting slow. [message #86647] Tue, 06 February 2018 14:43 Go to next message
Flim is currently offline  Flim
Messages: 2
Registered: February 2018
Location: Finland
Junior Member
Hey, i bought the Metric Halo Channel Strip 3 a while ago. I have used Channel Strip 2 for a long time and i was happy to upgrade to 3. I´m using Logic X and OSX El Capitan. Metric Halo Channel Strip 3 is acting slow. When i´m turning the eq knobs, the eq curve is not moving in real time. When i boost for example the eq curve moves after i have moved the button. Same thing for Q and other settings., Is this norma? Anyone having this issue? Is this a bug? There was no such thing in version 2 and it worked perfectly smooth. This is really really annoying as everything i do the plugin don´t do it real time.
Re: Channel Strip 3 acting slow. [message #86683 is a reply to message #86647] Wed, 07 March 2018 14:53 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 434
Registered: July 2011
Senior Member
Sorry for the delay in my reply.

So the signal processing reacts immediately; the delay in the EQ curve update was put in to ensure that the host (logic in this case) is able to keep updating the meters and its playhead.

If you make the changes directly from the graph, there will be no delay in the graph (but the knobs will only update periodically).

We think that we may have found the underlying issue that causes the periodic updates and hope to have it resolved for the next release.
Re: Channel Strip 3 acting slow. [message #86684 is a reply to message #86683] Wed, 07 March 2018 15:44 Go to previous messageGo to next message
Flim is currently offline  Flim
Messages: 2
Registered: February 2018
Location: Finland
Junior Member
Hey thank you for the reply. But this happens to me also when i make the changes directly from the graph. It does not matter where i put the mouse, the whole plugin feels like it´s clumsy and using it feels like i would have a real slow computer that is running too heavy plugin and can´t keep up. But this is not the case, i´m using Quad-Core Mac Pro with 16Gb memory and SSD hard drive. I used Channel Strip version 2 with the same computer and never had this issue. I love this plugin and it´s my main eq for channels but this thing is driving me nuts as if you use something A LOT you want it to work smoothly, perfectly and fast. I´m really dissappointed for version 3 at the moment.
Re: Channel Strip 3 acting slow. [message #86685 is a reply to message #86684] Wed, 07 March 2018 16:11 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 434
Registered: July 2011
Senior Member
Ok -- I see what you mean -- that is definitely a problem; it looks like something in an OS update has made this worse. We'll take a look at it and get it sorted for the next release. Thanks for letting us know.
Re: Channel Strip 3 acting slow. [message #86912 is a reply to message #86685] Thu, 10 January 2019 14:37 Go to previous messageGo to next message
kamel2500 is currently offline  kamel2500
Messages: 2
Registered: January 2019
Junior Member
I love this plugin and it´s my main eq for channels but this thing is driving me nuts as if you use something A LOT you want it to work smoothly, perfectly and fast. I´m really dissappointed for version 3 at the moment.
Re: Channel Strip 3 acting slow. [message #86914 is a reply to message #86912] Thu, 10 January 2019 16:44 Go to previous message
bj is currently offline  bj
Messages: 434
Registered: July 2011
Senior Member
What host are you using? Is this AU, VST, or AAX?
Previous Topic: Looking forward to VST production bundle!
Next Topic: How do I keep a script safe?
Goto Forum:
  

[ PDF ]

Current Time: Sat Oct 31 00:25:26 EDT 2020