Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » Mio Console Crashes hwhen put on ULN-8---
Mio Console Crashes hwhen put on ULN-8--- [message #86696] Mon, 02 April 2018 18:10 Go to next message
uhauser is currently offline  uhauser
Messages: 5
Registered: January 2016
Location: Switzerland
Junior Member
After Updating new Mio Software and Drivers nothing is working...Everytime I put on the hardware, the Mio Software crashes....
I have to say that I had problems since three years with the ULN-8 and after several announcements of the NEW 3D Card that never appears..I will probably change to another Interface.(RME, Appogee)...I'm very p. off.....
Re: Mio Console Crashes hwhen put on ULN-8--- [message #86697 is a reply to message #86696] Mon, 02 April 2018 18:31 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 384
Registered: July 2011
Senior Member
Sorry to hear that you have been having problems. Have you gotten in touch with us in the past for help?

What kind of crash. Is it "This application unexpectedly quit"? or is it a hang?

If it is a hang, and you updated to 10.13.4, Apple introduced a bug in 10.13.4 - and you need to get the update we pushed out yesterday to work around the macOS bug.

If it is not the hang, please provide more information about what you are experiencing or open a support ticket ( https://mhsecure.com/support ) so that we can help you resolve the problem.
Re: Mio Console Crashes hwhen put on ULN-8--- [message #86706 is a reply to message #86697] Sat, 05 May 2018 22:04 Go to previous messageGo to next message
cbenson
Messages: 3
Registered: November 2016
Junior Member
Is the fix part of the latest driver? Or a separate download? I'm having the same problem.

Thanks!

EDIT: I reinstalled the Universal drivers and it seems to have whipped everything in line. It seemed to choke initially when I added my ULN-2 to the existing LIO8, but everything seems to be okay now...

[Updated on: Sat, 05 May 2018 23:08]

Report message to a moderator

Re: Mio Console Crashes hwhen put on ULN-8--- [message #86709 is a reply to message #86706] Sun, 06 May 2018 19:38 Go to previous message
bj is currently offline  bj
Messages: 384
Registered: July 2011
Senior Member
Part of the latest driver.
Previous Topic: Help setting up a live recording session (ULN-2 Related)
Next Topic: shipping costs for 3d card ????
Goto Forum:
  

[ PDF ]

Current Time: Thu May 28 00:52:00 EDT 2020