Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » ULN2 error (halo uln2 + dsp update firmware error)
ULN2 error [message #86767] Wed, 25 July 2018 13:20 Go to next message
studiothuuyen is currently offline  studiothuuyen
Messages: 1
Registered: July 2018
Junior Member
Hello .
I have a problem need help with my ULN2 DSP.
I updated FW for it but somehow it's not working ... all in offline form
I do not know what to do
I look forward to your help
  • Attachment: halo 1.jpg
    (Size: 315.02KB, Downloaded 740 times)
  • Attachment: halo 2.jpg
    (Size: 1.68MB, Downloaded 728 times)
  • Attachment: halo 3.jpg
    (Size: 1.93MB, Downloaded 724 times)


thuuyenstudio
Re: ULN2 error [message #86768 is a reply to message #86767] Wed, 25 July 2018 14:22 Go to previous message
jon is currently offline  jon
Messages: 39
Registered: November 2012
Member
If the unit is not 2d Expanded (does not have ADAT optical I/O on the back), you may have inadvertently loaded the wrong firmware.

You can try a safety boot and reinstallation of the firmware.

Disconnect power to the box, and disconnect firewire from the box to the computer. Then hold the up arrow button down while plugging in the power supply. You can let go of the up arrow button as soon as the front panel LEDs come on. Attach the box to the computer, launch MIO Console and choose Utilities>Update Firmware, and choose the proper 2.2.08 miofirmware file.

Then quit MIO Console, disconnect firewire, and power the box down completely again. Let the box sit for 15 seconds or so, then power it back on. Launch MIO Console again, and see if the firmware is correctly reported and the box is recognized.

Best regards,


Jon Stern
Metric Halo Support
Previous Topic: Adat configuration questions
Next Topic: 3d - New converters ?
Goto Forum:
  

[ PDF ]

Current Time: Thu May 28 00:57:18 EDT 2020