Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » LIO-8 small random bitrate drops (The bitrate drops randomly for a few seconds...)
icon4.gif  LIO-8 small random bitrate drops [message #86971] Tue, 12 February 2019 12:52 Go to next message
Dimitris is currently offline  Dimitris
Messages: 5
Registered: June 2016
Location: Greece
Junior Member
I recently installed 3d in my LIO, connected with USB and I'm experiencing some audio dropouts. They sound like the bit-rate changes for a couple of seconds with a lot of scratching and then comes back to normal. That is happening 3-4 times per hour in Cubase, and in YouTube or Spotify (with Cubase closed) happens at least once per hour. When this is happening sometimes the mixer freezes (but monitor control working) and I have to restart it. I don't know if it is related, probably not.
All that both in v6.0.70 and in v6.0.73.
Any Ideas?


Console : 6.0.0 [3414]
Driver : <u/a>
BuildTag : beta_3d/pb6
Domain rooted on (LIO-8/4p/42110) [ONLINE]
LIO-8/4p/42110 v.6.0.73 [ONLINE]


Mac Pro / Mojave
LIO-8/4p
Focal Solo6
Cubase 10
Re: LIO-8 small random bitrate drops [message #86972 is a reply to message #86971] Tue, 12 February 2019 13:27 Go to previous message
bj is currently offline  bj
Messages: 384
Registered: July 2011
Senior Member
Please open a support ticket @

https://mhsecure.com/support

so we can work through the problem with you.
Previous Topic: Will my Metric Halo LIO-8 audio interface work on PC with firewire expansion card?
Next Topic: usb c and ULN 8
Goto Forum:
  

[ PDF ]

Current Time: Fri May 29 04:28:35 EDT 2020