Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » mhlink doesn't work anymore high sierra
mhlink doesn't work anymore high sierra [message #87102] Wed, 01 May 2019 10:26 Go to next message
e.oelberg is currently offline  e.oelberg
Messages: 11
Registered: March 2019
Junior Member
I upgraded my studio mac mini to high sierra, sadly MHlink stopped working, the ethernet port locks into self assigned IP but no MHLink shows up in audio midi. I tried to reinstall allowing the driver to load in security & privacy but it still doesn't work

any tip ? Nicholas
Re: mhlink doesn't work anymore high sierra [message #87103 is a reply to message #87102] Wed, 01 May 2019 15:16 Go to previous message
bj is currently offline  bj
Messages: 668
Registered: July 2011
Senior Member
It is almost certainly the driver not loading due to the new security stuff.

Best to open a support ticket so that we can help you work through the process:
Previous Topic: Record 12 hour session in MHConsole 3d possible
Next Topic: Routing 2.1 with 3D monitor controller with crossover and Eq
Goto Forum:

[ PDF ]

Current Time: Sun Dec 03 19:46:07 EST 2023