Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » Some audio files not previewing through LIO8 on osx? (OSX El cap, hitting space bar doesn't always play audio file)
Some audio files not previewing through LIO8 on osx? [message #87249] Wed, 31 July 2019 11:52 Go to next message
flextone is currently offline  flextone
Messages: 11
Registered: July 2019
Junior Member
Hello,

New to LIO8 after switching from an RME unit. I'm having teething problems with it though, one very strange one is that when I press the space bar on an audio file in osx El Cap, the file doesn't always play as it should. I can see the preview window open and the progress bar moves, but no sound. This happens on about 20% of files, both aiff and wav. I can't really distinguish any pattern to this. Everything used to be fine.

When I open audio midi setup and change the output to my mac pro's internal speaker, the file previews fine. Back to LIO8, silence. Again, not on all files. So weird...

Ideas?

Thanks
R
Re: Some audio files not previewing through LIO8 on osx? [message #87250 is a reply to message #87249] Wed, 31 July 2019 13:58 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 408
Registered: July 2011
Senior Member
Is it just mono files that don't play back right?
Re: Some audio files not previewing through LIO8 on osx? [message #87251 is a reply to message #87250] Wed, 31 July 2019 14:38 Go to previous messageGo to next message
flextone is currently offline  flextone
Messages: 11
Registered: July 2019
Junior Member
bj wrote on Wed, 31 July 2019 13:58
Is it just mono files that don't play back right?


Yes! nice catch. What does this mean?

Thank you
R
Re: Some audio files not previewing through LIO8 on osx? [message #87252 is a reply to message #87251] Wed, 31 July 2019 15:09 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 408
Registered: July 2011
Senior Member
macOS has a bug that routes mono via the surround channel mappings rather than stereo. You need to open Apple's Audio MIDI Setup App; select the MIO and click on the "Configure Speakers".

In the sheet that comes up, go through all the output speaker configuration settings in AMS, select channels 1+2 from the popups for the left and right speakers and then hit apply.

You have to do it for all the routings, not just stereo.
Re: Some audio files not previewing through LIO8 on osx? [message #87255 is a reply to message #87252] Thu, 01 August 2019 04:20 Go to previous message
flextone is currently offline  flextone
Messages: 11
Registered: July 2019
Junior Member
Great, I'll go through it later. Thank you so much for the quick replies.
Previous Topic: MH Link ?
Next Topic: Older MacBook Pro with 3D
Goto Forum:
  

[ PDF ]

Current Time: Tue Jul 07 04:56:18 EDT 2020