Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » No sample rates above 48k
No sample rates above 48k [message #87432] Tue, 10 December 2019 06:25 Go to next message
JoaoMenezes is currently offline  JoaoMenezes
Messages: 1
Registered: November 2018
Location: Abu Dhabi
Junior Member
Hi,


I am experiencing problems while trying to use sample rates other than 44.1K and 48K.

Whenever I select a different sample rate on the MIO Console, it goes back to 44.1K, however, if I select it on the unit itself, it works.

The problem is that whenever I open a DAW, the only sample rates available are 44k and 48k. (logic, pro tools, Ableton)

The same thing happens in the Audio & Midi settings of the Mac OS, which leads me to believe that there is some sort of problem between the ULN-8 software and the core audio engine.


I am using a ULN-8 (3d) with the latest release of MIO console (pb9), as well as the latest drivers and firmware.

All this is hosted on a Mac Pro running Sierra 10.12.6


I was wondering if this can be replicated by other users using a 3d card.


João
Re: No sample rates above 48k [message #87433 is a reply to message #87432] Tue, 10 December 2019 11:32 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 384
Registered: July 2011
Senior Member
Hi João,

It appears that there is a bug that crept in when we added support to allow you to change the number of USB channels supported on the device. The bug is: if you have *not* set the number channels for USB (and the firmware is using the factory default), then USB incorrectly limits you to 48k. There is an easy work-around until we have this firmware bug fixed:

Right-click (or control-click) on the box in the system status pane, and select "Set number of Channels for USB..."

In the dialog that pops up, set it to what you want (or if you want it to be 12/12, set it to something else) and click Apply.

If you do want it to be 12/12, do the above again, setting it back to 12/12.

Now USB will support the sample rates as defined by the number of channels you have set for USB; you only need to do this once.

Sorry that we missed this.

Re: No sample rates above 48k [message #87460 is a reply to message #87433] Fri, 03 January 2020 02:05 Go to previous messageGo to next message
gearshackdan is currently offline  gearshackdan
Messages: 1
Registered: January 2020
Junior Member
Sorry, where do i find the system status pane?

I have the same problem as João.
Re: No sample rates above 48k [message #87472 is a reply to message #87460] Thu, 09 January 2020 00:45 Go to previous messageGo to next message
bebetou is currently offline  bebetou
Messages: 7
Registered: February 2019
Junior Member
Same problem +1, and where is the system status pane? In the MioConsole or where?
Thank u!
Re: No sample rates above 48k [message #87473 is a reply to message #87472] Thu, 09 January 2020 00:48 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 384
Registered: July 2011
Senior Member
bebetou wrote on Thu, 09 January 2020 00:45
Same problem +1, and where is the system status pane? In the MioConsole or where?
Thank u!


Here is the link to the documentation on how to set the USB channels:

https://mhsecure.com/3d_Early_Access/release_notes/pb7.html# s12
Re: No sample rates above 48k [message #87474 is a reply to message #87473] Thu, 09 January 2020 00:53 Go to previous message
bebetou is currently offline  bebetou
Messages: 7
Registered: February 2019
Junior Member
Problem solved! Thanks a lot!
Previous Topic: Usb stopped working
Next Topic: Best way to use external preamps with a 2882 ?
Goto Forum:
  

[ PDF ]

Current Time: Tue May 26 19:45:57 EDT 2020