Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » MIO Console 3D ULN2 - No sound MB PRO 16" Catalina
MIO Console 3D ULN2 - No sound MB PRO 16" Catalina [message #87462] Tue, 07 January 2020 01:14 Go to next message
dangerousblob is currently offline  dangerousblob
Messages: 3
Registered: January 2020
Location: Australia
Junior Member
Hi everyone,

I have recently upgraded my ULN2 with the 3D card for use with both of my recording setups - my 2013 Macbook pro running Maverick seems to be working fine with MIO Console 3D. However, I cannot foe the life of me get the unit to pass any audio on my 2019 16" Catalina Macbook Pro. The routing is the same within MIO Console 3D, and I can see audio registering on the meters within the software - but there is just no audio passing through the headphones. An I missing something really basic here? I have set up the Monitor Controller software to be the same as it was on my Maverick system, which made me think it wasn't that of course.

Super weird but I appreciate any tips that you suggest!

x
Re: MIO Console 3D ULN2 - No sound MB PRO 16" Catalina [message #87463 is a reply to message #87462] Tue, 07 January 2020 01:30 Go to previous messageGo to next message
dangerousblob is currently offline  dangerousblob
Messages: 3
Registered: January 2020
Location: Australia
Junior Member
Also one other thing - on my Maverick system I cannot get record panel to actually record. The tracks arm, but the actual record button on the transport is simply greyed out? Again, the exact same settings as what are on my Catalina system which is not greyed out and seems to be able to record.

Thanks!

x
Re: MIO Console 3D ULN2 - No sound MB PRO 16" Catalina [message #87464 is a reply to message #87463] Tue, 07 January 2020 05:23 Go to previous messageGo to next message
wango is currently offline  wango
Messages: 15
Registered: November 2012
Junior Member
System Prefs ->Security&Privacy -> Microphone

Allow MIO console [/size]to acces[/size]s the mi[/size]crophone[/size]
Re: MIO Console 3D ULN2 - No sound MB PRO 16" Catalina [message #87465 is a reply to message #87463] Tue, 07 January 2020 05:25 Go to previous messageGo to next message
wango is currently offline  wango
Messages: 15
Registered: November 2012
Junior Member
OOOps

System Prefs ->Security&Privacy -> Microphone

Allow MIO console to access the microphone
Re: MIO Console 3D ULN2 - No sound MB PRO 16" Catalina [message #87466 is a reply to message #87465] Tue, 07 January 2020 20:51 Go to previous message
dangerousblob is currently offline  dangerousblob
Messages: 3
Registered: January 2020
Location: Australia
Junior Member
Thanks wango! That helped the playback problem on the Catalina system, all running now:)

x
Previous Topic: MIO Console Stops working Avid Eucon 19.5 and 19.51
Next Topic: New Cue/Monitor Control Panel
Goto Forum:
  

[ PDF ]

Current Time: Sat Apr 04 18:07:42 EDT 2020