Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » Plugin glitch and dropouts + preamp clipping (Plugin glitch and dropouts + preamp clipping )
Plugin glitch and dropouts + preamp clipping [message #87797] Fri, 04 December 2020 04:35 Go to next message
christopheA is currently offline  christopheA
Messages: 4
Registered: July 2020
Location: Belgium
Junior Member
Has anyone had a similar experience?
Any tips?

( i tried using the mailing list but my message didn't appear ... or what am i doing wrong mailing to MobileIO@music.vt.edu ??? )

on several occasion i had a glitch when using an EQ ( 6 band on a channel )
and a dropout when changing a parameter in a limiter on a bus

the glitch and dropouts are only on the mix and not on the individual channel

higher input levels do produce audible distortion, far beneath clipping.
Meters on MIO and NUENDO do not display clipping but there's an audible distortion and crackling noise

the glitch on the EQ is a momentary squeaking noise ( not full scale but loud and clearly visible on the waveform for 0,5 sec)


i'm recording 8 channels direct + A masterbus (for a live mix) to Nuendo 10

unit is a recent ULN8
I updated to the last 3D PB + updated firmware
using MH link/cat5
USB is set to ignore always in discovery
Mac Mini 2018 running Mojave ( spotlight is disabled, no other programs running)
Nuendo 10 with high Buffer ( basically just as a recorder ( no plugins used/ straight playback back to MIO)
MIO DSP never exceeds 20%

thanks

Christophe
Re: Plugin glitch and dropouts + preamp clipping [message #87884 is a reply to message #87797] Tue, 26 January 2021 15:13 Go to previous message
christopheA is currently offline  christopheA
Messages: 4
Registered: July 2020
Location: Belgium
Junior Member
Bump

After 2 months of trying to find a solution i am still encountering problems when I use plugins in MIO ( same as described in above post)

Please let me know if anyone has any similar experience or a solution

I need to expand my setup soon to add another 16 inputs and would like to do so with confidence

Ps: I submitted a ticket and have been in touch with support but no luck so far.

Best
Previous Topic: Bug when adding groups on Console3rd?
Next Topic: Computer doesn't recognize MH Link
Goto Forum:
  

[ PDF ]

Current Time: Sun Mar 07 16:27:59 EST 2021