Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » MHLink Driver is not recognized although it is located in the Extensions folder
MHLink Driver is not recognized although it is located in the Extensions folder [message #88229] Fri, 25 February 2022 17:35 Go to next message
tompisa is currently offline  tompisa
Messages: 81
Registered: June 2012
Location: Germany
Member
I installed a new Mac (M1/ Monterey 12.2) and downloaded the latest MIO beta 12.5 .

When opening MIO it requests me to install the MHlink driver, which I do.. But after the restart of the system and opening again MIO it requests the same thing and obviously does not recognize the link driver as installed (see screenshots) .

However the link driver is correctly located in the Extensions folder. and I wonder what the problem could be (?) . I also checked the security settings under system preference, nothing showed up here.

index.php?t=getfile&id=221&private=0
index.php?t=getfile&id=222&private=0
Re: MHLink Driver is not recognized although it is located in the Extensions folder [message #88230 is a reply to message #88229] Fri, 25 February 2022 18:45 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
Please looks at the following faq and follow the steps:

https://www.mhsecure.com/faq/index.php?action=artikel&ca t=19&id=356

You are running into Apple bugs for drivers; it affects third-party drivers - it is not MH specific
Re: MHLink Driver is not recognized although it is located in the Extensions folder [message #88231 is a reply to message #88230] Fri, 25 February 2022 19:48 Go to previous message
tompisa is currently offline  tompisa
Messages: 81
Registered: June 2012
Location: Germany
Member
thx !
Previous Topic: connect 2xULN8 to MacBookPro (16" 2021 with TB4) via MHlink
Next Topic: No answers on bug reports and feature requests
Goto Forum:
  

[ PDF ]

Current Time: Mon Jan 30 09:27:58 EST 2023