Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » ULN-2 3D - many problems (not recognized by mac, won't recognize AES or mics.)
ULN-2 3D - many problems [message #88244] Thu, 24 March 2022 19:25 Go to next message
sus453 is currently offline  sus453
Messages: 9
Registered: November 2016
Location: Baltimore, MD
Junior Member
Hello everyone,

I'm using a ULN-2 (3d) going into a 2017 iMac (Monterey) and into Pro Tools. I had been using a 2d ULN-2 on an older Mac because of Monterey and Pro Tools. When Pro Tools started working on Monterey, I switched to the iMac and the 3d ULN-2.

On the 3d ULN-2, there is no response to either microphones, AES or the computer audio.

The ULN-2 is not recognized in Audio Midi Setup.

IN the MIO Console, at the left, it shows a ULN-8 (because the ULN-2 has been discontinued? because it is not recognizing the hardware?).

I often have trouble getting MIO console to work with the computer, and I spent a whole day trying to get it to work, ok course without any luck. Any help would be greatly appreciated.

THanks,
Susan Alcorn
Re: ULN-2 3D - many problems [message #88245 is a reply to message #88244] Thu, 24 March 2022 22:59 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
It sounds like the bridge board is not pushed all the way down (this would be part of the 3d upgrade process).

Are you using USB or MHLink? If MHLink, is the driver installed and loaded (does the driver version show up in the upper left hand corner of the mixer window at the top of the status pane?)

If the MHLink and the driver is not installed, then you are going to have to get the driver installed and loaded. See:

https://mhsecure.com/faq/index.php?action=artikel&cat=19 &id=356

Have you opened a support ticket?

https://mhsecure.com/support

I think it would be best to work the support team on this.

Re: ULN-2 3D - many problems [message #88246 is a reply to message #88244] Sat, 26 March 2022 13:46 Go to previous message
sus453 is currently offline  sus453
Messages: 9
Registered: November 2016
Location: Baltimore, MD
Junior Member
Thanks for your reply. I was at my wit's end, and then, shortly after writing the message, I decided to unplug the ULN-2 from the a/c and also unplug the USB cable - kind of like what people do with their wifi routers. All of a sudden, the mixer recognized the ULN-2 and I was able to record and play music through it. If I hadn't done that, I would still be tearing my hair out. Whew.
Previous Topic: No answers on bug reports and feature requests
Next Topic: monitor control window doesn't show up
Goto Forum:
  

[ PDF ]

Current Time: Thu Feb 02 22:45:20 EST 2023