Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » MONITOR CONTROL BUGS DAY TO DAY? (MONITOR CONTROL INCONSISTENT LEVEL DAY TO DAY)
MONITOR CONTROL BUGS DAY TO DAY? [message #88303] Mon, 11 July 2022 20:51 Go to next message
demetrievdox is currently offline  demetrievdox
Messages: 9
Registered: July 2022
Location: LA
Junior Member
So still trying to get my ATMOS system tuned and calibrated but every day since I have had this unit the level being output with the same setting changes. for example:
I tuned my system to 85db at each speaker individually with dolby pink .. monitor source = Host (all trims 0),
monitor output = analog 1-8 : global trim -10db, output mode line +4, indiv trims 0,
MONITORL control knob 0db ... that should always equal 85.. but every day I start up my system it's different.. today the difference is that level is 3db low, yesterday it was 4 db hot, day before that it was 2db low.. what gives?? all clock settings and routing is staying the same.. have the console file saved and the monitor control file saved and load the same version each day. anyone else having problems?

started a support ticket via portal early last week and have had no response.. left voice mail and call multiple times a day, but no one answers.

Re: MONITOR CONTROL BUGS DAY TO DAY? [message #88304 is a reply to message #88303] Mon, 11 July 2022 22:13 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
Are you saying that the output gains are not recalling the same way on reload (e.g. the output gains in the Analog I/O window) or are you talking about something else (like the gains are the same, but the apparent level is different)?

Are you getting different levels per channel, or is this that globally the level is different than expected.

I am not aware of any bugs in the MC that would explain this. If the gains are at the expected level in the Analog I/O pane and the test signal is the same the the output level should be the same.

That being said, you are talking about a complex setup and I am really only guessing at how you have things configured; if you file a bug from the help menu, we will get your config and can look at it more closely.

As far as support goes, I see the support ticket you filed last week; I have asked our support team to get back with you.

I will be out of the office until late this week, so I don't know if I will be able to respond to additional responses on this thread until then.
Re: MONITOR CONTROL BUGS DAY TO DAY? [message #88306 is a reply to message #88304] Mon, 11 July 2022 22:51 Go to previous messageGo to next message
demetrievdox is currently offline  demetrievdox
Messages: 9
Registered: July 2022
Location: LA
Junior Member
Thanks for your help so far, The levels are all recalling correctly but play back differently (i can tell by ear and I am measuring with hand held SPL meter).. the change in gain is not always universal but some days it is.. ie +4db to all speakers change... but a couple times it has been in addition to the global difference a small inter speaker difference of 1db here or there. I am monitoring the analog i/o window and the monitor sources and outputs every day to confirm the settings are correct.. All monitor sources and outputs have the same global trim settings (sources 0db outputs -10db)

I've removed the allpass filters and delays from the dsp graph and done the delay correction in the monitor output section as advised. I metered before and after that change and got the same results that day so that didn't effect my levels.. It's just a day to day level difference. weird

SETUP: DOLBY PINK PLAYING OUT OF PRO TOOLS- HOST OUT DIRECT TO MC - LIO 8- ANALOG OUT TO ADAM AX7'S - BRAND NEW TOP END MOGAMI CABLING- DB25 TO XLR TO SPEAKERS .. LEVELS ON SPEAKERS ARE SET TO 0DB AND FLAT EQ. (not using MIO mixer at all so far all sources are direct from host)

[Updated on: Mon, 11 July 2022 22:53]

Report message to a moderator

Re: MONITOR CONTROL BUGS DAY TO DAY? [message #88307 is a reply to message #88306] Tue, 12 July 2022 00:08 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
You should really file a bug so can look at your file.

Re: MONITOR CONTROL BUGS DAY TO DAY? [message #88308 is a reply to message #88303] Wed, 13 July 2022 02:19 Go to previous messageGo to next message
demetrievdox is currently offline  demetrievdox
Messages: 9
Registered: July 2022
Location: LA
Junior Member
filed bug report.. noticed a new bug today which i also filed.. now the monitor main level knob is actually moving on its own while im mixing.. when i pink in the morning though i make sure a stare at it so im sure im pinking to the right level on MC knob. Also the monitor main level knob even changed on its own while it was LOCKED .. so far it was just .5 db change.. but the fact it changed from the level it was locked at some point within an hour after i locked it.. that tells me something is buggy.
Re: MONITOR CONTROL BUGS DAY TO DAY? [message #88310 is a reply to message #88308] Wed, 13 July 2022 13:39 Go to previous message
demetrievdox is currently offline  demetrievdox
Messages: 9
Registered: July 2022
Location: LA
Junior Member
Same thing today levels were low once i booted up and pinked everything.. L and R low 22db and Ls Rs hot 2db,.. and within 30 min the monitor controler while LOCKED at -3db changed to -4.5db on its own!!

[Updated on: Wed, 13 July 2022 13:41]

Report message to a moderator

Previous Topic: ATMOS ROOM CORRECTION AND FOLD DOWNS
Next Topic: MIO 3d plugins presets
Goto Forum:
  

[ PDF ]

Current Time: Thu Feb 02 23:29:06 EST 2023