Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » Group Buses broken
Group Buses broken [message #88381] Tue, 08 November 2022 07:27 Go to next message
henningaround is currently offline  henningaround
Messages: 27
Registered: January 2022
Location: Cologne
Junior Member
Mixer is set up to recieve 8x 5.1 Inputs from Host (Ethernet). They are routed to the 5.1 SUM Bus and the via AES/EBU 1-6 to the speakers.
As soon as I send those inputs to individual group buses, save the session and reopen it, nothing is going to the speakers anymore. And also nothing is going to the meter bridge which is feeded by a Cue Output (source is same as Monitor Controller).
Re: Group Buses broken [message #88383 is a reply to message #88381] Tue, 08 November 2022 13:16 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
Can you provide the .cnsl3d file? It might be best to reproduce the problem and file a bug (as that will give us the .cnsl3d file and logs) or open a support ticket so we can figure out what is going on. BTW, was this something that was working before and newly broken with 6.1.02, or had you not tried this before?
Re: Group Buses broken [message #88387 is a reply to message #88383] Wed, 09 November 2022 08:30 Go to previous messageGo to next message
henningaround is currently offline  henningaround
Messages: 27
Registered: January 2022
Location: Cologne
Junior Member
I already did that twice. Did you recieve the bug reports?
Re: Group Buses broken [message #88388 is a reply to message #88387] Wed, 09 November 2022 13:26 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
Yes. I am looking at them. I'll get back with you directly.
Re: Group Buses broken [message #88402 is a reply to message #88381] Thu, 17 November 2022 03:24 Go to previous messageGo to next message
henningaround is currently offline  henningaround
Messages: 27
Registered: January 2022
Location: Cologne
Junior Member
It's been a week now. Any solution?
The AUXES and GROUPS are "more" broken then I thought. When I create new 5.1 GROUPS in addition to the 5.1 SUM Bus anything from my macOS gets routed to the group and I cannot do anything about it. Also it gets routed to EVERY channel - not just LEFT and RIGHT although I'm only playing back Stereo Music in iTunes for example.
Same goes with AUXES.
Both features are totaly unusable. This is really a broken mixer!

Also anything i send out of Pro Tools on channels 87+ is coming in in the mixer totally messed up.
Re: Group Buses broken [message #88404 is a reply to message #88402] Sun, 20 November 2022 10:04 Go to previous messageGo to next message
henningaround is currently offline  henningaround
Messages: 27
Registered: January 2022
Location: Cologne
Junior Member
I managed to record a video of what is happening when I'm assigning new group busses. It's totaly messed up. What's going on? Am I doing something completely wrong?
In this screen recording you can see what's hapening. Even the group meters inside MIO are broken.
Upper left corner you can see remote of a mac mini i'm using for metering what comes out of the Monitor Controller. SUM and group 1 seem to be ok, group 2 starts to fall into pieces and groups 3+ do not give anything to my meters or speakers.
I'm sending out lots of 1kHz tones from Pro Tools.

Oh now I see I cannot sent the link to the video unless I have posted 300+ messages. I'll send the link via e-mail.
Re: Group Buses broken [message #88405 is a reply to message #88404] Sun, 20 November 2022 10:07 Go to previous messageGo to next message
henningaround is currently offline  henningaround
Messages: 27
Registered: January 2022
Location: Cologne
Junior Member
Can you please confirm that you have received this message?

I have not received any more replies so far, although there was talk of "directly".
Re: Group Buses broken [message #88406 is a reply to message #88405] Sun, 20 November 2022 23:01 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
Yes. I am seeing them. Sorry that I have not been able to address this yet. Please send the link for the video to support or put the URL in a message on this thread without the http part.

If you need immediate support please open a support ticket https://mhsecure.com/support

Our support team may or may not be able to help depending on whether this is a bug (probably can't help, but might be able to provide a work-around) or not. In any case, they can help with gathering info.

But as soon as I can repro the problem I will send you an email directly.
Re: Group Buses broken [message #88407 is a reply to message #88406] Mon, 21 November 2022 03:06 Go to previous messageGo to next message
henningaround is currently offline  henningaround
Messages: 27
Registered: January 2022
Location: Cologne
Junior Member
collabocloud.org/index.php/f/623752
Re: Group Buses broken [message #88408 is a reply to message #88407] Mon, 21 November 2022 03:11 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
It's asking for a login.
Re: Group Buses broken [message #88409 is a reply to message #88408] Mon, 21 November 2022 04:23 Go to previous messageGo to next message
henningaround is currently offline  henningaround
Messages: 27
Registered: January 2022
Location: Cologne
Junior Member
try
collabocloud.org/index.php/s/5rk37iArSP9Y9JF
Re: Group Buses broken [message #88410 is a reply to message #88409] Mon, 21 November 2022 06:36 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
Ok - I got it. I'll take a look.
Re: Group Buses broken [message #88467 is a reply to message #88381] Fri, 27 January 2023 05:06 Go to previous messageGo to next message
henningaround is currently offline  henningaround
Messages: 27
Registered: January 2022
Location: Cologne
Junior Member
Hello,
please give me feedback on what you have found out so far.
Best
henning
Re: Group Buses broken [message #88468 is a reply to message #88467] Fri, 27 January 2023 13:48 Go to previous message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
Replied to Henning directly; will follow up to the thread when we have reached a conclusion.
Previous Topic: way to connect mh interfaces with the macbooks
Next Topic: Mountain Lion Driver Available for Download
Goto Forum:
  

[ PDF ]

Current Time: Tue Jan 31 05:05:03 EST 2023