Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Today's Messages (on)  | Unanswered Messages (off)

Forum: MIOConsole
 Topic: Eucon control stops after a few mins on 3D in background
Eucon control stops after a few mins on 3D in background [message #87677] Tue, 07 July 2020 02:16
djmichaelwenz is currently offline  djmichaelwenz
Messages: 13
Registered: July 2019
Location: Milwaukee, WI
Junior Member
Hi, just got my new 3D card installed and figured out the routing. The Eucon volume sliders for my audio inputs to work while one the MioConsole page flawlessly. I have Eucon checked in preferences and seems to work like it did before. However when I go to another application after about 2 mins it stops working until I go back to the Mio Console app and then kicks right back in. I have app nap disabled on the app itself.

I primarily wanted to upgrade to get my Eucon control surface future proof (Artist Mix).... Anyone have a fix for this? Its driving me crazy as this is how I mix signals live while working.

[Updated on: Tue, 07 July 2020 02:17]

Report message to a moderator

Re: Eucon control stops after a few mins on 3D in background [message #87678 is a reply to message #87677] Tue, 07 July 2020 02:18
djmichaelwenz is currently offline  djmichaelwenz
Messages: 13
Registered: July 2019
Location: Milwaukee, WI
Junior Member
Also the meters from audio inputs seem to not work correctly most of the time on my Artist Mix

[Updated on: Tue, 07 July 2020 02:18]

Report message to a moderator

Re: Eucon control stops after a few mins on 3D in background [message #87679 is a reply to message #87678] Tue, 07 July 2020 02:26
bj is currently offline  bj
Messages: 408
Registered: July 2011
Senior Member
do you have AppNap disabled on MIOConsole3d?
Re: Eucon control stops after a few mins on 3D in background [message #87680 is a reply to message #87679] Tue, 07 July 2020 02:27
djmichaelwenz is currently offline  djmichaelwenz
Messages: 13
Registered: July 2019
Location: Milwaukee, WI
Junior Member
I do, suppose I can restart after enabling it....
Re: Eucon control stops after a few mins on 3D in background [message #87681 is a reply to message #87680] Tue, 07 July 2020 02:43
djmichaelwenz is currently offline  djmichaelwenz
Messages: 13
Registered: July 2019
Location: Milwaukee, WI
Junior Member
Might be better now.... I also think I had the old MIO console open when I was routing the new console. One thing I am confused about is the "solo" track that shows up in Eucon?
Re: Eucon control stops after a few mins on 3D in background [message #87682 is a reply to message #87681] Tue, 07 July 2020 02:48
djmichaelwenz is currently offline  djmichaelwenz
Messages: 13
Registered: July 2019
Location: Milwaukee, WI
Junior Member
ahh, ok! Seems better after rebooting!!!! THANK YOU !!!!
Re: Eucon control stops after a few mins on 3D in background [message #87683 is a reply to message #87681] Tue, 07 July 2020 02:50
bj is currently offline  bj
Messages: 408
Registered: July 2011
Senior Member
Yeah - its an artifact of the PFL support.

I suggest you use MIOConsole3d > Mixer > Configure Mixer... > Solo Mode > PFL

To enable the Solo bus visibility in the mixer UI;
then drag the Solo bus Master strip all the way to the right; and
then if you don't want to use PFL/AFL, set the solo mode back to Solo-In-Place.

This won't remove the Solo strip from EuCon, but it will move it to the end of the list so it won't interfere with the mapping between the surface and the UI.

Hopefully this will be resolved for pb10.

The App Nap issue is resolved for pb10, and there are improvements to EuCon support that will appear in pb10.
Re: Eucon control stops after a few mins on 3D in background [message #87684 is a reply to message #87683] Tue, 07 July 2020 02:56
djmichaelwenz is currently offline  djmichaelwenz
Messages: 13
Registered: July 2019
Location: Milwaukee, WI
Junior Member
THANK YOU!



Current Time: Tue Jul 07 10:28:13 EDT 2020