Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » Routing problems with a lav mic (should send into skype but not to speakers)
Routing problems with a lav mic (should send into skype but not to speakers) [message #87972] Wed, 21 April 2021 08:08 Go to previous message
dizmac is currently offline  dizmac
Messages: 2
Registered: April 2021
Location: Hanover
Junior Member
I just can't find the solution to my problem.

I have the 2882 I/O in the 2D version.

For online skype lessons I need the following setup:

A lavalier microphone is connected to an analog input on the 2882, but is NOT intended to be sent to the speakers - only to computer/skype input.

My Yamaha speakers are attached to the analog output of the 2882.

When I e.g. Skype, everything works very well, only I always hear my own signal from the Lavalier Mic over the speakers.

So far I have solved the problem by sending the lavalier to the computer/skype input via the direct out (Firewire 1). Now I can no longer send the other signals (digital piano, DAW output, etc.) to the computer via the same Firewire-Out.

When I send my digital piano to Firewire 3/4, Skype doesn't get a signal. With a DAW, I could choose input 3/4 - unfortunately that doesn't work in Skype.

Skype therefore receives my audio signal indirectly - via the lavalier microphone, over the speakers - and not digitally.

The problem doesn't exist at all with my old M-Audio ProFire 610 audio interface. I just pull down the volume fader of the lavalier. This means that the signal is no longer on the speakers, but it arrives at Input 1&2 on the computer.

I see the problem with the MIO console that I am not allowed to mix Firewire outputs.

Firewire 1/2 are the audio inputs e.g. for Skype. So if I send the lavalier there, I can no longer send the outputs of the DAW to FW 1/2.

What am I doing wrong?

I tried different settings, with I/O Plug in, Busses and so on. Apparently i'm too stupid to find the solution...

I am grateful for any help. Thank you in advance!
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Phantom power not enabled
Next Topic: ULN-2 Legacy on macOS 10.15.7
Goto Forum:

[ PDF ]

Current Time: Mon Oct 02 21:33:31 EDT 2023