Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » No sound from digital input on ULN-2
No sound from digital input on ULN-2 [message #86627] Fri, 08 December 2017 22:07 Go to previous message
Markdu is currently offline  Markdu
Messages: 5
Registered: May 2012
Location: Dublin, Ireland
Junior Member
I have a ULN-2 + DSP without the 2D upgrade. My version of the MIO Console seems to have no mixer or routing windows, I think because of the absence of the 2D card(?) Anyway, I am trying to figure out how to hear the signal that is coming from something plugged into the S/PDIF input on the back. In my Console I/O Control window the Digital inputs are registering a signal but I can hear nothing over my speakers with the monitor control turned up. Also, nothing shows up in an audio track in Logic (which does register a signal if it's coming from one of the analogue inputs, so I know that is set up right). I see no way in either the box or the console to switch from analogue to digital inputs for the signal source. I remember the old versions of the Console used to have a Routing window where I think you could control this sort of thing but the latest version doesn't have that, in my setup anyway.

So, how do I get the sound from the digital input to the outputs? Is this possible without the Mixer or Routing windows?

[Updated on: Fri, 08 December 2017 22:14]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: ULN-2 offline after 3D upgrade
Next Topic: my 2d 2882 9V alim input is dead... will a 3d upgrade make it work again ?
Goto Forum:
  

[ PDF ]

Current Time: Sun May 31 07:06:46 EDT 2020