Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » [SOLVED] Mackie Control on ULN-2 3D (Trying to get a controller using mackie control)
[SOLVED] Mackie Control on ULN-2 3D [message #87467] Wed, 08 January 2020 08:01 Go to previous message
chriszanf is currently offline  chriszanf
Messages: 2
Registered: January 2020
Location: London
Junior Member

I recently purchased a Behringer X-Touch One to use with my ULN-2 3D with the MIOControl3D (beta3D_pb9) and the One-Touch is in Mackie Control mode out of the box but despite selecting it in the interface preferences, it's not communicating with the mixer.

Any help is greatly appreciated!


Managed to get it sorted - I set the controller to use with Ableton then reset it back to using Mackie Control then reselected the inputs on the MIO preferences. Moved the fader and the master volume control moved!

[Updated on: Wed, 08 January 2020 09:50]

Report message to a moderator

Read Message
Read Message
Read Message
Previous Topic: New Cue/Monitor Control Panel
Next Topic: Recording not working on MIOConsole (with upgraded 3d 2882)
Goto Forum:

[ PDF ]

Current Time: Sun Jul 12 21:42:57 EDT 2020