Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » No Signal in Protools 12.7.1 after update to ULN-8 3d (Uln-8 3d Protools 12.7.1)
icon4.gif  No Signal in Protools 12.7.1 after update to ULN-8 3d [message #87740] Mon, 21 September 2020 15:40 Go to previous message
muscape is currently offline  muscape
Messages: 3
Registered: September 2020
Junior Member
Hi Guys,

so i used the Uln-8 in 2d for a while with Protools 12.7.1 LE. Worked fine with my MBP 2011 15" in my setup.

Now i updated my machine to a MBP 2017 15"(osx 10.14.6) and PT 12.7.1 i still running. Also the Mio Console 3d in the lates version is running.

PROBLEM:

I can't record anything because i become no input signal. The setup is very simple. I just want to get the Signal form Input 1 (Microphone) from the Uln-8 to Input 1 in Protools.
Signalflow: Routed the Signal via the 1┬┤st Directout set to Host1 (which is the old FW1 i think in 2d). This is the input 1 in PT which i setup in the i/o menu.
Also the input monitoring in PT gives me no signal in the meter same when i enable the record button.

I also tried to set the Audio Midi Setup to Protools Aggregate instead of MHLink but no success...

MBP 2017 14.3 2,9GHz
16GB RAM
OSX 10.14.6

PT 12.7.1 LE

Has anyone an idea???? It was not a good start to the world of 3d ;(((((
 
Read Message icon4.gif
Read Message
Read Message
Read Message
Read Message
Previous Topic: Question about digitising vinyl records & RIAA with ULN8 3d pb9 - dull sound
Next Topic: Avid Control connection with MIO/ DSP Plugin control (?)
Goto Forum:
  

[ PDF ]

Current Time: Thu Jun 01 18:31:35 EDT 2023