Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Software » ChannelStrip » MH ChannelStrip 3 Slow/Laggy
MH ChannelStrip 3 Slow/Laggy [message #87651] Tue, 30 June 2020 09:23 Go to next message
Obomsimon is currently offline  Obomsimon
Messages: 2
Registered: June 2020
Location: Sweden
Junior Member
Hey! MH ChannelStrip is one of my main plugins but since a few weeks back it's started to act slow and laggy. When I drag the knobs, the value doesn't change like 10 sec - 1 min, it's crazy. And I've given up using the freq-spec draggin in the cruves cause that's also extremely laggy rn.

I'm using Logic Pro X 10.5.1 on a MacBook Pro 2018 32g Ram (Mojave 10.14.6)
Re: MH ChannelStrip 3 Slow/Laggy [message #87654 is a reply to message #87651] Tue, 30 June 2020 13:51 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 501
Registered: July 2011
Senior Member
That sounds very strange.

Do you remember anything changing with your system around the time the problem started occurring (software updates, etc.)?

Can you try sampling Logic with Activity monitor, and quickly switch back to Logic and drag the curves around while the sample is running (generally about 10 seconds), and send us the sample report?
Re: MH ChannelStrip 3 Slow/Laggy [message #87658 is a reply to message #87654] Tue, 30 June 2020 16:07 Go to previous messageGo to next message
Obomsimon is currently offline  Obomsimon
Messages: 2
Registered: June 2020
Location: Sweden
Junior Member
Yeah, and it came very suddenly. I have had the same problem with MH Multiband.

There was a Logic update for stability, bug-fixes maybe 1-2 weeks ago. That's all I can think about. I've had the problem with MH Multiband for a few months but started on Channelstrip recently.

How do I attach the file to the forum? It's pretty long. Is it possible to pm it otherwise?
Re: MH ChannelStrip 3 Slow/Laggy [message #87660 is a reply to message #87658] Tue, 30 June 2020 16:12 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 501
Registered: July 2011
Senior Member
I just sent you a PM with where to send the report.

Thanks!

Are you using an external monitor?
Re: MH ChannelStrip 3 Slow/Laggy [message #87818 is a reply to message #87660] Mon, 14 December 2020 10:10 Go to previous messageGo to next message
timburon is currently offline  timburon
Messages: 1
Registered: December 2020
Location: Montreal
Junior Member
Hi, reviving this old thread!

I have the same problem with pretty much all of Metric Halo plugins which are rendering them useless for any serious work.
They feel sluggish as hell and all the meters in logic don't work properly when a Metric Halo plugin is open. Almost feels like a graphic card/gui issue.
Is this an issue with many users?

I'm running Logic 10.5.1 on Mojave 10.14.6! I have a macbook pro 2.9Ghz i9 with 32Gb of ram... should not be a problem running these plugins.

Any help would be appreciated
Re: MH ChannelStrip 3 Slow/Laggy [message #87819 is a reply to message #87818] Tue, 15 December 2020 09:39 Go to previous message
wango is currently offline  wango
Messages: 18
Registered: November 2012
Location: France
Junior Member
Having exactly the same system, running the same OS and Logic version; I only see it with the multiband compressor.
Metering in Logic freezes and the GUI is slow. All the rest of the plugins run smoothly.
This is only with one MH plugin inserted. I didn't do any deeper testing.
Previous Topic: Production Bundle: Non-iLok version wanted
Goto Forum:
  

[ PDF ]

Current Time: Fri Jun 25 06:03:20 EDT 2021