Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » Phantom power not enabled
Phantom power not enabled [message #87971] Wed, 21 April 2021 08:01 Go to next message
JoaoMenezes is currently offline  JoaoMenezes
Messages: 3
Registered: November 2018
Location: Abu Dhabi
Junior Member
HIi All,


I am not able to engage phantom power in any of my channel strips. The button ins't even highlighted, making it seem inactive.

Any suggestions?

I'm running a 3882 3D Expanded with the latest pb10-138 on Catalina (10.15.7)




Best,
JM
Re: Phantom power not enabled [message #87973 is a reply to message #87971] Wed, 21 April 2021 14:28 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 500
Registered: July 2011
Senior Member
Do you have the channel set to Mic Pre mode? The phantom is only available if the channel is in Mic mode.
Re: Phantom power not enabled [message #87978 is a reply to message #87973] Thu, 22 April 2021 01:46 Go to previous message
JoaoMenezes is currently offline  JoaoMenezes
Messages: 3
Registered: November 2018
Location: Abu Dhabi
Junior Member
Hi,

Ah! I set it to Analog Pre 1 but left it line. Still getting used to this new interface. thanks !


best,
JM
Previous Topic: Continuous volume control rather than stepped with Key Command?
Next Topic: Routing problems with a lav mic (should send into skype but not to speakers)
Goto Forum:
  

[ PDF ]

Current Time: Thu Jun 17 18:44:22 EDT 2021