Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » MIOConsole » MIO Console reading MIO 2882 issues
MIO Console reading MIO 2882 issues [message #87985] Tue, 04 May 2021 22:02 Go to next message
Riley Casey is currently offline  Riley Casey
Messages: 5
Registered: September 2019
Location: Washington DC
Junior Member
I've just bought an MIO2882 after years of not having any and I'm finding some surprises. The MIO is an early +DSP 2882 unit. I've installed the bundle of MIO related MIO files marked as current on the website and enabled Legacy box support but when I start the console it sometimes locks up and the MIO puts out a 2 k tone on the headphone jack. I usually have to restart the console and the power cycle the MIO to get things to settle and even then the console will not fully reflect the stat of the MIO even when set to take it's state. Things like having to the change the monitor level to get It to snap to the actual level and changing the Digital IO state from SPDIF to AES and back to SPIDF to recognize the selection. Worst issue is using the "Identify Box " function will lock up the Console software and generate a sort of low passed pink noise at max level. Power cycling the RIO is the only fix for that.

Firmware is updated to V2.2.08 that came with the software bundle.


Is this working as expected for a box this old or have I done something wrong on the software install? If the later how do I correct it? If the former will installing 3D cards fix these issues or is there likely some other hardware problem?

Thanks

Riley

[Updated on: Tue, 04 May 2021 22:11]

Report message to a moderator

Re: MIO Console reading MIO 2882 issues [message #87993 is a reply to message #87985] Thu, 13 May 2021 17:15 Go to previous messageGo to next message
Niccolo Gallio is currently offline  Niccolo Gallio
Messages: 8
Registered: May 2021
Location: Florence, Italy
Junior Member
Riley Casey wrote on Wed, 05 May 2021 04:02
I've just bought an MIO2882 after years of not having any and I'm finding some surprises. The MIO is an early +DSP 2882 unit. I've installed the bundle of MIO related MIO files marked as current on the website and enabled Legacy box support but when I start the console it sometimes locks up and the MIO puts out a 2 k tone on the headphone jack. I usually have to restart the console and the power cycle the MIO to get things to settle and even then the console will not fully reflect the stat of the MIO even when set to take it's state. Things like having to the change the monitor level to get It to snap to the actual level and changing the Digital IO state from SPDIF to AES and back to SPIDF to recognize the selection. Worst issue is using the "Identify Box " function will lock up the Console software and generate a sort of low passed pink noise at max level. Power cycling the RIO is the only fix for that.

Firmware is updated to V2.2.08 that came with the software bundle.


Is this working as expected for a box this old or have I done something wrong on the software install? If the later how do I correct it? If the former will installing 3D cards fix these issues or is there likely some other hardware problem?

Thanks

Riley


What MIOconsole version are you using?


2012 MBP
2015 i7 Hackintosh
2x 2882 3d
MIOConsole : 6.0.0 [6296]
Driver : 2.1.03
Digital Performer 10.13
Re: MIO Console reading MIO 2882 issues [message #87994 is a reply to message #87993] Thu, 13 May 2021 17:18 Go to previous messageGo to next message
Riley Casey is currently offline  Riley Casey
Messages: 5
Registered: September 2019
Location: Washington DC
Junior Member
Console version 5.6.11.223, the version described as being for OS higher than 10.13
Re: MIO Console reading MIO 2882 issues [message #87995 is a reply to message #87994] Thu, 13 May 2021 17:34 Go to previous messageGo to next message
Niccolo Gallio is currently offline  Niccolo Gallio
Messages: 8
Registered: May 2021
Location: Florence, Italy
Junior Member
Your best bet is to submit a support ticket to MH, it will get answered very quickly.
I had some issue with my 2882s and Jon has been very helpful to me.
Unfortunately it was a hardware issue that was completely resolved by upgrading both units to 3d but in your case it may just be a matter of resetting the unit.

Is your unit new or used?


2012 MBP
2015 i7 Hackintosh
2x 2882 3d
MIOConsole : 6.0.0 [6296]
Driver : 2.1.03
Digital Performer 10.13
Re: MIO Console reading MIO 2882 issues [message #87996 is a reply to message #87995] Thu, 13 May 2021 17:42 Go to previous messageGo to next message
Riley Casey is currently offline  Riley Casey
Messages: 5
Registered: September 2019
Location: Washington DC
Junior Member
It was bought used and it's very old, serial number 364. Resetting and reinstalling the firmware a few times doesn't seem to make a difference. My main concern was to return the MIO if this turned out to be a problem with the hardware but that window has closed so the remaining question is will updating the MIO likely fix the issues. I'd hate to buy the upgrade cards only to find there are other problems with the MIO.
Re: MIO Console reading MIO 2882 issues [message #87997 is a reply to message #87996] Thu, 13 May 2021 17:44 Go to previous messageGo to next message
Niccolo Gallio is currently offline  Niccolo Gallio
Messages: 8
Registered: May 2021
Location: Florence, Italy
Junior Member
Yes I totally understand.

Jon @ MHSecure will most likely know what to do, I suggest you open a support ticket

Best of luck


2012 MBP
2015 i7 Hackintosh
2x 2882 3d
MIOConsole : 6.0.0 [6296]
Driver : 2.1.03
Digital Performer 10.13
Re: MIO Console reading MIO 2882 issues [message #87999 is a reply to message #87997] Thu, 13 May 2021 18:01 Go to previous message
bj is currently offline  bj
Messages: 500
Registered: July 2011
Senior Member
Sorry for the delay in responding. If you have a timely question it is always best to just contact support directly.

There may be a better version of MIOConsole to try for a Legacy box; support can give you the version/link.

That being said - it sounds like the master board on that box has gone flakey. The problems you are describing don't sound like a problem with the MIOConsole version or Driver version; it sounds like the DSP is crashing.

At this stage of the game, probably the best thing to do would be to upgrade it to 3d - that will replace the DSP and get you onto current software. If the problem was analog (e.g. overly noisy channels or problem with phantom or something like that, upgrading it to 3d is unlikely to solve the issue. But for the kind of problem you are describing, the 3d upgrade fully replaces the component that appears to be causing the problem)...
Previous Topic: ULN-2 Legacy on macOS 10.15.7
Next Topic: Monitoring Effect Aux
Goto Forum:
  

[ PDF ]

Current Time: Fri Jun 18 01:23:14 EDT 2021