Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » 2882 no system sound
2882 no system sound [message #88094] Thu, 19 August 2021 16:54 Go to next message
Project is currently offline  Project
Messages: 5
Registered: October 2019
Location: Toronto
Junior Member
Hello,

Has anyone had issues with simply running OS audio through 3d? I was playing iTunes and suddenly the audio stopped and now I can't get audio to pass on the host channel. Logic will playback fine but not the OS. I've tried rebooting the unit, unplugging it, rebooting my iMac and even unplugging the iMac with no luck.

Any ideas?!?


Project the FadrPlayr
Re: 2882 no system sound [message #88095 is a reply to message #88094] Thu, 19 August 2021 17:15 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
Is it possible that it is only not playing for mono files?
Re: 2882 no system sound [message #88096 is a reply to message #88095] Thu, 19 August 2021 17:40 Go to previous messageGo to next message
Project is currently offline  Project
Messages: 5
Registered: October 2019
Location: Toronto
Junior Member
I don't think so since i can't playback iTunes stereo files.

Project the FadrPlayr
Re: 2882 no system sound [message #88097 is a reply to message #88096] Thu, 19 August 2021 17:42 Go to previous messageGo to next message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
No meters in MIOConsole on the host channel? Or just no output from the box?

MHLink or USB?
Re: 2882 no system sound [message #88098 is a reply to message #88097] Thu, 19 August 2021 17:43 Go to previous messageGo to next message
Project is currently offline  Project
Messages: 5
Registered: October 2019
Location: Toronto
Junior Member
The meters were playing with audio then both stopped suddenly. now during playback there's no meters or audio.

over MH link


Project the FadrPlayr

[Updated on: Thu, 19 August 2021 17:44]

Report message to a moderator

Re: 2882 no system sound [message #88099 is a reply to message #88098] Thu, 19 August 2021 18:46 Go to previous message
bj is currently offline  bj
Messages: 609
Registered: July 2011
Senior Member
But it works from Logic?

I'm not sue of the mechanism that can explain that...
Previous Topic: ULN 8 and Ableton live
Next Topic: Unable to Verify Eligibility
Goto Forum:
  

[ PDF ]

Current Time: Thu Feb 02 22:26:24 EST 2023