Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » ULN-2 connects as an "Unknown Device" (No "c" or state lights on ULN-2.)
ULN-2 connects as an "Unknown Device" [message #86199] Mon, 11 May 2015 18:44
Jeremiah is currently offline  Jeremiah
Messages: 5
Registered: May 2015
Location: United States
Junior Member
When powering on a ULN-2 with a known working power supply the "c" light and other states below it stay dark. I've tried two power supplies with and without it plugged in to firewire; two Macs (10.5.8 PowerPC and 10.10.3 Intel): multiple versions of console: two drivers (current for the hardware): and confirmed that both systems recognize my ULN-2 Expanded + DSP. It shows as an "Unknown Device" under Firewire in System Information/System Profiler.

Are there any hardware resets for the ULN-2? Any suggestions for things to try? I just picked it up used and it worked intermittently so I thought it was a software issue. I can return it but I'd like to explore my options before doing so. I was planing to upgrade it to the 2D card but I am skeptical that it would resolve this issue.

Power: lit
Firewire: lit (even when not connected with Firewire)
Locked: lit

96: lit

INT: lit

Digital I/O
AES: slightly lit
Locked: dark

[Updated on: Mon, 11 May 2015 19:12]

Report message to a moderator

Read Message
Previous Topic: Multiple ULN-8: Conneting the outboard gear
Next Topic: Does the LIO-8 have an Internal Summing Mixer?‏
Goto Forum:

[ PDF ]

Current Time: Wed Jun 07 05:33:22 EDT 2023