Metric Halo Discussion Forum
The place to talk MH!

Home   Search      Help    Register    Login
Home » Hardware » Interfaces » Troubleshooting 2882 with 2D
Troubleshooting 2882 with 2D [message #86338] Mon, 21 March 2016 10:44
bannerj is currently offline  bannerj
Messages: 1
Registered: March 2016
Location: Holland, MI
Junior Member
Hello MH peeps. I opened a support ticket and of course and am on a I thought I'd see if anyone on the forum has any help. Below is a cut/paste of the items I've sent MH in my ticket. I thought this would better fit in the MIO console section of this forum, but it won't let me post in that sub-forum for some reason. Not my day.



I'd appreciate your speedy reply/help!

I've been out of the audio world for a few years and have just been working on a podcast this past month with my 2882. Everything was great and then Digital Performer stopped recognizing the 2882. I downloaded the newest software drivers and installed them...nothing.

It's not my DAW because I can't play iTunes even.

This is me:

OSX 10.9.5
2882 with a 2D upgrade

Please help asap. I was hoping to post the podcast this past weekend but I'm fussing with the MIO instead.

Joshua Banner (Monday, March 21 2016 9:32am)
Oh, and the FW light on the panel is lit. And I do get an option in the OSX system preferences to select the 2882 for I/O.

Earlier, when using the newest drivers/firmware, when I would power on...I'd get a few of the MIO mixer panels flashing in green before it was completely loaded. I went back and tried the archived 5.6.01 package. That didn't work either.

Thanks again,

Joshua Banner (Monday, March 21 2016 9:52am)
I reverted back to the most recent package of drivers/firmware. This time there is no flashing green window when loading the MIO console. I do have preferences for the 2882 in the I/O of the OSX system preferences. I also see signal passing out of iTunes and hitting the meter on both the panel of the hard ware as well as the analog out and digital outs on the MIOconsole, but it is not then also showing levels on the actual MIO mixer...and still no sound.
Read Message
Previous Topic: ULN-8 midi connection problems
Next Topic: Firmware upgrade seems to have killed my ULN8!!!
Goto Forum:

[ PDF ]

Current Time: Wed Jun 07 05:24:50 EDT 2023